Jump to content
idolforums.com
Sign in to follow this  
Tom

Forum Upgrade Planned for Monday January 6th

Rate this topic

Recommended Posts

Is anyone else having trouble getting to load on their laptop? It keeps trying to redirect me back and forth to the old URL without the www, which then tries to redirect me to the correct one, which then... etc.

Share this post


Link to post
Share on other sites
5 minutes ago, jstxanothrxstory said:

Is anyone else having trouble getting to load on their laptop? It keeps trying to redirect me back and forth to the old URL without the www, which then tries to redirect me to the correct one, which then... etc.

this has been happening to me as well. I cleared my cache and I have to type out www.idolforums.com for it to load up the right one and not the old one.

Share this post


Link to post
Share on other sites

I‘be cleared out my cache ten different times and haven’t had any result. I’ve even tried refreshing when typing in the URL. Just keeps taking me to a can not load page for some reason.

Share this post


Link to post
Share on other sites
2 minutes ago, jstxanothrxstory said:

I‘be cleared out my cache ten different times and haven’t had any result. I’ve even tried refreshing when typing in the URL. Just keeps taking me to a can not load page for some reason.

oh then I don't know I never got a cannot load error. It still sometimes wants to take me to the old one but it never actually didn't load anything for me.

Share this post


Link to post
Share on other sites

Restarted my computer and it seems to work now.

Share this post


Link to post
Share on other sites
7 minutes ago, jstxanothrxstory said:

I‘be cleared out my cache ten different times and haven’t had any result. I’ve even tried refreshing when typing in the URL. Just keeps taking me to a can not load page for some reason.

It will end up fixing its self. This stuff happens now that it's on a new server, etc. and the domain DNS needs to finish changing. 

Share this post


Link to post
Share on other sites
2 minutes ago, jstxanothrxstory said:

How do we edit our signatures?

Click on your name at the top > under Settings dropdown click on Account Settings > Signature

Share this post


Link to post
Share on other sites

I got the alert right as I figured it out. 🤣 Thanks, though.

Share this post


Link to post
Share on other sites
4 hours ago, TeamAudra said:

I have two warning points! Once from 2014 and the other from 2017. I don’t even know what the one from 2014 is for. 
 

How many warning points are we allowed before we go bye bye?

one was just a notation, for mods to see that you had a new account from back then, I removed that just now

after 5 there could be a ban, depending on what's been going on, i wouldn't worry about it :lmao:

the original board members couldn't see those, only mods, so we could leave notes in there if need be

Share this post


Link to post
Share on other sites

Is there a way for our signatures to show up in mobile?

Share this post


Link to post
Share on other sites

Thank you Tom, buzz and the site workers for all of their hard work.<3

Share this post


Link to post
Share on other sites

Thanks for the update 🙏🏻 Hoping the site gets more glammed up, with things like a header image and options to change the background color (if that’s even a thing with this format), so it feels more like “home” as the old one used to be.

Share this post


Link to post
Share on other sites

It works on my phone, but it’s reverted back to the old version in all browsers on my laptop. :unsure:

Edited by Sadora

Share this post


Link to post
Share on other sites
4 minutes ago, Sadora said:

It works on my phone, but it’s reverted back to the old version in all browsers on my laptop. :unsure:

Restart your laptop. That’s what I had to do.

Share this post


Link to post
Share on other sites
14 minutes ago, Sadora said:

It works on my phone, but it’s reverted back to the old version in all browsers on my laptop. :unsure:

It's still the old site on my phone. 

Share this post


Link to post
Share on other sites
4 minutes ago, Star*Man said:

It's still the old site on my phone. 

Yep the old site now shows up on phone too, even after turning my phone off and on again. Restarting my laptop worked though. 

Share this post


Link to post
Share on other sites

The site bouncing back and forth between new and old version could be the DNS update still propagating or it might have something to do with the www/non-www website address. Idolforums was always just idolforums.com (no www.) and we're working on getting it back to that. I think this should be resolved by the end of the day.

 

Share this post


Link to post
Share on other sites

I know there's probably a million other things that are a bigger priority, but with the new system, is there any chance of getting a dark theme? It'd be nice to use IDF in bed at night and not blind myself or wake up my husband. :haha:

Share this post


Link to post
Share on other sites
2 hours ago, jstxanothrxstory said:

I know there's probably a million other things that are a bigger priority, but with the new system, is there any chance of getting a dark theme? It'd be nice to use IDF in bed at night and not blind myself or wake up my husband. :haha:

I think we'll be able to add a dark theme. I'll have to look a bit more into that but I'll make sure it makes it onto our list of things to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...